Archiv für den Monat: Juli 2013

Ubuntu Updates – BADSIG X0xxxx Error

Manchmal kommt folgende Fehlermeldung beim Update mittel aptitude/synaptic/apt-get usw.

Im Normalfall kann man die Signer mit gpg-Mitteln importieren, aber wenn man einen Proxy benötigt um ins Internet zu kommen, ist das nicht so einfach möglich. Bei mir schlug der gpg Befehl zum Importieren der Keys leider fehl, weil der Keyserver nicht erreicht werden konnte.

Auch die Angabe des Proxys mit Angabe User/Password half bei diesem Problem nicht weiter.

Die Lösung brachte schlußendlich folgende Befehlsabfolge:

Vielen Dank an: chr.istoph, der Blog für den „sachdienlichen“ Hinweis.

Danach funktionierte das Update wieder einwandfrei.